Autopilotti lähtestyminen ei pelitä?

Keskustelu muille aiheille / Discussion about anything else

Valvoja: Virtual Blue1 Ylläpitäjät

Autopilotti lähtestyminen ei pelitä?

ViestiKirjoittaja Reinoldson » Su Marras 20, 2011 7:02 pm

Joo elikkä tollasen ongelman kohtasin viimeisellä harjotuslennollani, että ei ottanut EFHK:n ILS-sädettä ollenkaan (siis APPR). 10nm päässä rupesin ihmettelemään ettei alkanut linjata autopilotti, sitten vedin odotuskuvioon ja tarkistin kaikki taajuudet ja asetukset, mutta en saanut toimimaan, niin piti vetää VFR:nä. Että onko tähän jokin selitys vaiko vain sattumanvarainen toimintahäiriö simulaattorissa?

Kiitos

-Jere
Reinoldson
 
Viestit: 4
Liittynyt: Ke Syys 21, 2011 5:40 pm

Re: Autopilotti lähtestyminen ei pelitä?

ViestiKirjoittaja geoffco » Su Marras 20, 2011 10:38 pm

Reinoldson kirjoitti:Joo elikkä tollasen ongelman kohtasin viimeisellä harjotuslennollani, että ei ottanut EFHK:n ILS-sädettä ollenkaan (siis APPR). 10nm päässä rupesin ihmettelemään ettei alkanut linjata autopilotti, sitten vedin odotuskuvioon ja tarkistin kaikki taajuudet ja asetukset, mutta en saanut toimimaan, niin piti vetää VFR:nä. Että onko tähän jokin selitys vaiko vain sattumanvarainen toimintahäiriö simulaattorissa?

Kiitos

-Jere


Mikä kone ja mikä paneeli? Oliko glideslope ja localiser merkit näkyvissä ohjaamon PFDssä joten ILS tiedot oli varmasti oikeasti asennettu? Sitten vielä, oliko lennon aikana GPS navigointi käytössä? Jos oli, ja se NAV/GPS systeemi oli vielä GPSn kohdalla, se saattaa häiritä ILSn käyttöä...

Geoff
Kuva
geoffco
 
Viestit: 478
Liittynyt: Ti Marras 03, 2009 11:30 pm
Paikkakunta: Glasgow, UK

Re: Autopilotti lähtestyminen ei pelitä?

ViestiKirjoittaja Reinoldson » Ma Marras 21, 2011 8:01 am

geoffco kirjoitti:
Mikä kone ja mikä paneeli? Oliko glideslope ja localiser merkit näkyvissä ohjaamon PFDssä joten ILS tiedot oli varmasti oikeasti asennettu? Sitten vielä, oliko lennon aikana GPS navigointi käytössä? Jos oli, ja se NAV/GPS systeemi oli vielä GPSn kohdalla, se saattaa häiritä ILSn käyttöä...

Geoff


Tosiaan anteeksi unohtui melkein tärkein mainita eli kone oli ihan koulukone Beechcraft Kingair 350, peruspaneelilla. GPS oli lennolla käytössä, mutta muistan tarkistaneeni juuri tuon vivun asennon. Mutta PFD oli muistaakseni pielessä, ja pitää koittaa vielä tänään uudestaan, huolellisemmin. :I. Kiitos vielä avusta, tämä auttoi! Eli oli tuossa PFD jotain mätää.
Reinoldson
 
Viestit: 4
Liittynyt: Ke Syys 21, 2011 5:40 pm

Re: Autopilotti lähtestyminen ei pelitä?

ViestiKirjoittaja geoffco » Ma Marras 21, 2011 11:34 am

Reinoldson kirjoitti:
geoffco kirjoitti:
Mikä kone ja mikä paneeli? Oliko glideslope ja localiser merkit näkyvissä ohjaamon PFDssä joten ILS tiedot oli varmasti oikeasti asennettu? Sitten vielä, oliko lennon aikana GPS navigointi käytössä? Jos oli, ja se NAV/GPS systeemi oli vielä GPSn kohdalla, se saattaa häiritä ILSn käyttöä...

Geoff


Tosiaan anteeksi unohtui melkein tärkein mainita eli kone oli ihan koulukone Beechcraft Kingair 350, peruspaneelilla. GPS oli lennolla käytössä, mutta muistan tarkistaneeni juuri tuon vivun asennon. Mutta PFD oli muistaakseni pielessä, ja pitää koittaa vielä tänään uudestaan, huolellisemmin. :I. Kiitos vielä avusta, tämä auttoi! Eli oli tuossa PFD jotain mätää.


Hmmm, nyt kun mietin se voi olla että B350 koneessa ne merkit ei tule PFDlle - tulee muuten kaikille yhtiön toisille 'isoille' koneille. Mutta, se varmistus että tajuus etc on oikea myös toimii tutkimalla ND (HSI) mittaria, DME ikkunaa ja lisäksi voit kuunnella sen ILS radion 'morse' koodi nimi... Toivottavasti se asia selviää.

Geoff
Kuva
geoffco
 
Viestit: 478
Liittynyt: Ti Marras 03, 2009 11:30 pm
Paikkakunta: Glasgow, UK

Re: Autopilotti lähtestyminen ei pelitä?

ViestiKirjoittaja Reinoldson » Ti Marras 22, 2011 8:06 pm

Noniin, sain ILS-approachin toimimaan. Mutta nyt jo noin 11nm kiitotienkynnyksestä autopilotti syöksee koneen maahan trimmaalla keulan jyrkkään laskuun. Kone siis tuo koulukone Beechcraft King Air 350. Mutta nyt sain koneen linjaamaan kiitotielle automatiikalla. Ja siis tuossa kun on ILS-lähestyminen käytössä, niin on AP, YD, FD ja APPR. Että tuo maahan syöksy tuottaa hiukan ongelmia, kun ei siis kone sakkaa tai mitään vaan yksinkertaisesti AP käntää koneen laskuun vaikka glideslope ole aktivoitunut.
Reinoldson
 
Viestit: 4
Liittynyt: Ke Syys 21, 2011 5:40 pm

Re: Autopilotti lähtestyminen ei pelitä?

ViestiKirjoittaja geoffco » Ti Marras 22, 2011 10:57 pm

Hmm, outoa. Missä korkeudessa olit kun laitoitte sen APPR moodin päälle? Tuo FSn oma AP ei ole niin hyvä saamaan sen GS polun kiinni jos olit sen yläpuolella kun laitoit sen APPR moodin päälle? Sitten vielä oliko myös ALT HOLD päällä, että kone pysyisi oikeassa korkeudessa ennenkin alkaa sen GS polkua pitkin alas?
Olen katsonut omassa koneessa ja en saanut sen tekemään tämmöisiä temppuja. Oletko vielä lisäksi kokeillut vaikka FSn default B738 koneella jos tekee samanlaista? Elin onko jotakin väärin tuossa kenttä / AFCAD asennuksessa?

Geoff
Kuva
geoffco
 
Viestit: 478
Liittynyt: Ti Marras 03, 2009 11:30 pm
Paikkakunta: Glasgow, UK

Re: Autopilotti lähtestyminen ei pelitä?

ViestiKirjoittaja Reinoldson » Ke Marras 23, 2011 8:02 am

geoffco kirjoitti:Hmm, outoa. Missä korkeudessa olit kun laitoitte sen APPR moodin päälle? Tuo FSn oma AP ei ole niin hyvä saamaan sen GS polun kiinni jos olit sen yläpuolella kun laitoit sen APPR moodin päälle? Sitten vielä oliko myös ALT HOLD päällä, että kone pysyisi oikeassa korkeudessa ennenkin alkaa sen GS polkua pitkin alas?
Olen katsonut omassa koneessa ja en saanut sen tekemään tämmöisiä temppuja. Oletko vielä lisäksi kokeillut vaikka FSn default B738 koneella jos tekee samanlaista? Elin onko jotakin väärin tuossa kenttä / AFCAD asennuksessa?

Geoff


Korkeus oli 2300 jalkaa päivitetyllä ilmanpaineasetuksella kun kytkin APPR:n päälle. Kytkin NAV- ja ALT-moodit pois päältä kun vaihdoin APPR-moodiin. Ongelma on muuten tosiaan vain tuolla FS:n omalla B350, eli en saanut samaa tulosta aikaan 737:lla, vaan teki kauniin ja hallitun lähestymisen. Mutta ongelma tässä on se, että lentokokeessa ei näytä hyvältä jos kone tekee tuota, eli syöksyy maahan ennen kiitotietä... Pääasia kuitenkin ettei muut koneet tee tuota. :)
Reinoldson
 
Viestit: 4
Liittynyt: Ke Syys 21, 2011 5:40 pm

Re: Autopilotti lähtestyminen ei pelitä?

ViestiKirjoittaja geoffco » Ma Marras 28, 2011 3:06 pm

Anteeksi kun meni vastaamatta! Joo, pääasia on että toiset koneet ei tee niin, mutta kuitenkin ongelma koskee sitä lentokoetta. Siis onko se niin että koneen AP oikein työntää konetta alaspäin, tai että se alkaa tippua itsestään kun AP ei pidä sitä hyvässä korkeudessa? Jos se seuraava, niin oletko kokeillut mitä tapahtuu kun APPR moodi on laitettu päälle ja HDG ja ALT moodit jätetään päälle? Muistaakseni se FS:n oma AP systeemi kytkii ne ylimääräset moodit pois itse kun ottaa LOC ja GS suunnat vastaan... Voi olla että kone ei ole sopivasti trimmattu?
Lopussa, jos ongelma vielä häiritsee, niin on lennettävä sen lähestymisen itse, ja eikös se kuitenkin ole tyydyttävämpää kun tekee niin? ;)
Geoff
Kuva
geoffco
 
Viestit: 478
Liittynyt: Ti Marras 03, 2009 11:30 pm
Paikkakunta: Glasgow, UK


Paluu Vapaa Keskustelu / Open Forum

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailijaa

cron